KMS issue

Incident Report for Kaltura

Resolved

The incident has been resolved.
Posted 4 years ago. Oct 09, 2020 - 16:17 UTC

Monitoring

Kaltura team has mitigated the issue, we are closely monitoring the performance.
Posted 4 years ago. Oct 09, 2020 - 14:48 UTC

Update

We are continuing to investigate this issue.
Posted 4 years ago. Oct 09, 2020 - 14:32 UTC

Update

Our team is still working on investigating the matter. Users might see API errors in KMS. We will update you with our findings as soon as new information is available.
Posted 4 years ago. Oct 09, 2020 - 14:04 UTC

Investigating

We are currently investigating an issue with KMS.
Posted 4 years ago. Oct 09, 2020 - 13:18 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.