Service unavailability
Incident Report for Kaltura
Resolved
What was the issue: Due to an unexpected and sudden load, the following services were down: Mediaspace, KMC, Uploads, Playback, New Live Sessions(Active Live sessions were still working unless a user refreshed their browser) and Analytics.

Current Status: Our engineering team addressed the issue by implementing a server scaling mechanism that mitigated the problem.

What's Next: We will close this incident and a detailed RCA will be published within the next seven days. You will find it posted in the RCA section within the Self Service Portal.
Posted Apr 27, 2022 - 16:42 UTC
Monitoring
Our engineering team has identified service interruptions affecting multiple applications and took the required steps in order to mitigate the issue.

The service has returned to normal and we will be monitoring the environment closely and will update again in the next 30 minutes
Posted Apr 27, 2022 - 16:03 UTC
Investigating
We are currently investigating reports of loss of service.

Another update will be shared in the next 30 minutes
Posted Apr 27, 2022 - 15:53 UTC
This incident affected: Analytics, Kaltura API, Import, Transcoding, Live, Playback, Kaltura Management Console (KMC), Kaltura MediaSpace, Pitch, Zoom Integration, Documentation and Customer Care Platforms, Kaltura REACH (captioning service) (Quality of caption services, Processing Speed), and Upload (Upload Speed, Upload Process).