Issue with access to KMC Analytics component
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
More information will be provided soon.
Posted 4 months ago. Aug 27, 2018 - 13:57 EDT
Identified
We identified an error while trying to access the Analytics tab in the legacy KMC. Our technical teams are working to solve the issue. More updates to come
Posted 4 months ago. Aug 27, 2018 - 13:06 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 27, 2018 - 13:01 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 4 months ago. Aug 27, 2018 - 12:59 EDT
This incident affected: Analytics.