Cielo24 - intermittent connection issues
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Posted about 1 month ago. Jan 18, 2019 - 09:09 EST
Monitoring
Cielo24 has found a workaround to relieve the intermittent connections. We will continue to monitor and update accordingly.
Posted about 1 month ago. Jan 17, 2019 - 20:49 EST
Identified
Kaltura has identified an issue accessing the cielo24 Portfolio. Provider is working on a permanent fix. We will keep you updated about the status.
Posted about 1 month ago. Jan 17, 2019 - 20:48 EST
This incident affected: Kaltura REACH (captioning service).