Webcasting slides issue
Incident Report for Kaltura
Resolved
The issue is currently resolved. Our teams are still investigating the root cause. We will share more information as we have it.
Posted 8 months ago. Dec 13, 2018 - 14:13 EST
Update
We've identified degraded Kaltura Webcasting service.
Kaltura team is currently investigating an issue with Slides. Additional updates will follow.
Posted 8 months ago. Dec 13, 2018 - 12:00 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 8 months ago. Dec 13, 2018 - 11:56 EST
This incident affected: Live.