Channels
Incident Report for Kaltura
Resolved
The root cause for this issue has been identified as one API servers and was resolved earlier today. Customers affected by this issue and in communication with Customer Care have had the issue resolved for their account.

If you have any additional questions, or if your account identified similar symptoms to the ones mentioned in this incident thread, please contact Customer Care: https://support.kaltura.com
Posted Aug 06, 2020 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 03:01 UTC
Identified
What service is impacted: Channels/galleries

What is the impact: Our Engineering team identified an issue earlier today with accessing channels/galleries, related to metadata, which results in 500 or Application errors for some channels.

Current Status: After the earlier assessment, this issue has been addressed for a number of accounts. For some accounts, additional information is being requested from customers, and our team will address as needed as quickly as possible.

Our engineering team also confirmed that reported upload issues are not related and are being investigated individually.

What to expect next: If you experience the symptoms above, please contact Kaltura Customer Care for expedited resolution. Please provide your account PID and relevant details. https://support.kaltura.com
Posted Aug 05, 2020 - 23:47 UTC
Investigating
What service is impacted: Channels/galleries and Uploads.

What is the impact: Our Engineering team identified an issue earlier today with accessing channels/galleries, related to metadata, which results in 500 or Application errors for some channels. We are also investigating an issue where some newly uploaded content or recent changes may not be immediately visible.

Current Status: An initial assessment was completed earlier today, and our team will be addressing this issue as quickly as possible.

What to expect next: If you experience the symptoms above, please contact Kaltura Customer Care for expedited resolution. Please provide your account PID and relevant details. https://support.kaltura.com
Posted Aug 05, 2020 - 22:35 UTC
This incident affected: Kaltura MediaSpace.