East Coast DC storage issue
Incident Report for Kaltura
Resolved
At 11:07 PM EDT, Kaltura identified storage performance issues in the East Coast data center. Kaltura’s engineers shifted traffic to the West Coast data center in order to provide a quick remedy. Customers hitting the East Coast data center between 11:07 PM - 11:30 PM, might have experienced higher latency and intermittent availability issues during this time.
The issue has been completely resolved at 3:00 AM EDT. Traffic was shifted back at 3:15 AM EDT. Currently all services are back to normal.
Posted 22 days ago. Sep 23, 2019 - 08:27 UTC
Monitoring
There was and issue with storage on East Coast DC 11:07 PM - 11:30 PM (EDT) which affected service in that area. Issue is now resolved and being monitored.
Posted 23 days ago. Sep 23, 2019 - 04:07 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 23 days ago. Sep 23, 2019 - 03:54 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.