Upload to Aspera and FTP
Incident Report for Kaltura
Resolved
The issue with underlying storage causing the Upload calls to the West coast DC delay is resolved by Kaltura team. We continue to investigate with the storage vendor.
Posted Jul 06, 2020 - 06:41 UTC
Monitoring
An issue with underlying storage caused some Upload calls to be delayed. Kaltura engineers have mitigated the issue and are monitoring the service.
Posted Jul 06, 2020 - 03:07 UTC
This incident affected: Upload.