Storage system issue
Incident Report for Kaltura
Resolved
The issue is resolved.
Posted 5 months ago. Feb 16, 2019 - 07:02 EST
Monitoring
We have identified an issue with the storage system affecting VOD. We have shifted traffic to the West Coast DC, to allow further investigation.
Posted 5 months ago. Feb 16, 2019 - 04:20 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Feb 16, 2019 - 04:10 EST
This incident affected: Upload, Transcoding, Import, Live, Analytics, Playback, Network, Kaltura API, Kaltura REACH (captioning service), and Kaltura MediaSpace.