Kaltura API response time
Incident Report for Kaltura
Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted 8 months ago. Feb 27, 2019 - 20:44 UTC
Monitoring
Kaltura identified an issue affecting a number of customers, with creating a new entry using the API. Our technical team provided a remedy by bypassing one of the caching mechanisms.
Posted 8 months ago. Feb 27, 2019 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 27, 2019 - 17:04 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 8 months ago. Feb 27, 2019 - 17:03 UTC
This incident affected: Kaltura API.