Kaltura service alert
Incident Report for Kaltura
Resolved
It was a false positive alert from the monitoring system. There was no user impact confirmed.
Posted 5 months ago. Jul 30, 2018 - 02:31 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 30, 2018 - 02:15 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 5 months ago. Jul 30, 2018 - 02:13 EDT
This incident affected: Playback and Kaltura API.