Network connection issue in one of the data centers
Incident Report for Kaltura
Resolved
We have identified an issue with one of the networking component in one of the data centers. We have utilized our redundant data center and all services are up and running.
Posted Oct 02, 2018 - 14:59 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Oct 02, 2018 - 13:43 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.