West Coast DC network performance degradation
Incident Report for Kaltura
Resolved
Our technical team fixed the issue and services are served from two sites at the moment
Posted 2 months ago. Aug 06, 2019 - 20:29 UTC
Update
Kaltura's technical teams are still working with the hardware vendors to resolve the issue in the West Coast data center.
Traffic is still being served from the East Coast data center and there's no impact on Kaltura's services at the moment.
Posted 2 months ago. Aug 06, 2019 - 17:22 UTC
Monitoring
This is to inform you that there was a temporary network performance degradation at 8:30 am EDT.
We are investigating the issue with the underlying network on our West Coast DC.
Traffic is being served from the East Coast site. There is no service impact at the moment.
More updates will follow on this page.
Posted 2 months ago. Aug 06, 2019 - 14:21 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 2 months ago. Aug 06, 2019 - 14:00 UTC
This incident affected: Upload, Live, and Network.