Drop Folders
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 13:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2020 - 13:21 UTC
Investigating
We are currently investigating an issue with Aspera availability, which is affecting drop folder/bulk uploads for some customers.
Posted Sep 21, 2020 - 13:19 UTC