Sphinx DB issues
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Root cause is still being investigated.
Posted 6 months ago. Jul 02, 2018 - 07:52 EDT
Monitoring
Kaltura’s technical teams have applied a fix to resolve the issue and the service is currently stable. Kaltura is still looking for the root cause.
Posted 6 months ago. Jul 02, 2018 - 05:38 EDT
Update
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 6 months ago. Jul 02, 2018 - 04:40 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 6 months ago. Jul 02, 2018 - 03:43 EDT
This incident affected: Kaltura API and Kaltura MediaSpace.