API issues in West Coast DC
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Root cause is still being investigated
Posted Apr 13, 2020 - 18:14 UTC
Monitoring
Kaltura engineers have confirmed that the issue was mitigated. Currently West Coast DC is being monitored.
Posted Apr 13, 2020 - 10:35 UTC
Identified
Our engineers are looking into the issue with one of Kaltura ISP's. Further updates will be posted here.
Posted Apr 13, 2020 - 10:20 UTC
Investigating
Kaltura teams are currently investigating issues with API service in West Coast DC.
Posted Apr 13, 2020 - 10:12 UTC
This incident affected: Kaltura API.