Intermittent issues with uploading to KMS
Incident Report for Kaltura
Resolved
Due to DB lag between sites, traffic has been switched to one site. The service is currently stable. Our technical team is working on a permanent fix
Posted 4 months ago. Jan 10, 2019 - 15:44 EST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jan 10, 2019 - 14:00 EST
Identified
Intermittent issues with uploading to KMS.
Posted 4 months ago. Jan 10, 2019 - 13:47 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 4 months ago. Jan 10, 2019 - 13:34 EST
This incident affected: Upload.