KMS - intermittent performance issue
Incident Report for Kaltura
Resolved
Intermittent application errors were caused by caching engine. Kaltura’s technical teams have applied a fix to resolve the issue and the service is currently stable.
Posted 2 months ago. Dec 23, 2018 - 09:10 EST
Identified
Kaltura has identified a KMS intermittent performance issue
It is being handled by Kaltura's technical team. More updates will follow on this page.
Posted 2 months ago. Dec 23, 2018 - 05:56 EST
This incident affected: Kaltura MediaSpace.