Live DNS service issues
Incident Report for Kaltura
Resolved
Kaltura uses DNS to control traffic sent to the encoder servers. During the time of the event, one of Kaltura’s DNS servers malfunctioned and did not resolve to the right internal IPs. Kaltura’s engineers resolved the issue by deploying a fix to the DNS code.
Posted 5 months ago. May 07, 2019 - 10:36 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 07, 2019 - 07:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 07, 2019 - 07:04 EDT
Investigating
We’re currently experiencing an issue with the DNS service that holds the live entries. We’re working on resolving the issue, but during this time, new connections may have difficulties to connect. More updates will follow on this page.
Posted 5 months ago. May 07, 2019 - 06:40 EDT
This incident affected: Live.