Kaltura Media Space issue
Incident Report for Kaltura
Resolved
By now the traffic for all services is balanced between our two data centers as it normally should. The issue is resolved.
Posted Aug 04, 2020 - 11:13 UTC
Update
What is the impact: No change in status since our last update. Access to KMS for Playback, Uploads, and APIs service has been fully operational since 12:45 UTC.

Current Status: Services were previously shifted to our West Coast data center to restore service. Both data centers are online, however, traffic routing will remain through the evening and will be rebalanced during the overnight.

What to expect next: Another update during the overnight or early morning Eastern time after traffic is balanced between the data centers.
Posted Aug 03, 2020 - 21:48 UTC
Update
What is the impact: No change in status since our last update. Access to KMS for Playback, Uploads, and APIs service is fully operational.

Current Status: Services were previously shifted to our West Coast data center to restore service. Both data centers are online, however, traffic will be shifted back at the end of the business day.

What to expect next: Another update at the end of the day Eastern time after services are shifted back to the East Coast data center.
Posted Aug 03, 2020 - 15:55 UTC
Update
What service is impacted: access to KMS.

What is the impact: No change in status since our last update. By now users access to KMS for Playback, Uploads, and APIs service is fully operational.

Current Status: We shifted services to our West Coast data center to restore service. By now we also have the East Coast data center online but we haven't shifted the service back to that data center as of yet.

What to expect next: Another update in the next 2 hours once we will shift the service back to the East Coast data center.
Posted Aug 03, 2020 - 13:48 UTC
Monitoring
What is impacted: access to KMS.

What is the impact: by now users access to KMS for Playback, Uploads, and APIs service is restored.

Current Status: we shifted services to our West Coast data center. Working on restoring full service also from the East Coast data center.

What to expect next: another update within the next 30-60 min.
Posted Aug 03, 2020 - 12:45 UTC
Identified
What is impacted: access to KMS.

What is the impact: some users cannot access KMS for Playback, Uploads, and APIs.

Current Status: We are working on bringing service back.

What to expect next: another update within the next 15 min.
Posted Aug 03, 2020 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2020 - 12:13 UTC
Investigating
We are currently investigating performance issues with the marked components. More info to follow shortly.
Posted Aug 03, 2020 - 12:10 UTC
This incident affected: Kaltura API, Playback, and Kaltura MediaSpace.