Kaltura Webcasting issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 11:15 UTC
Monitoring
Our engineering team resolved the problem. LIVE sessions shall be operational with both Primary and Backup streams active. If you still encounter issues, please open a ticket and report this to our Customer Care team.
Posted Oct 13, 2020 - 10:07 UTC
Identified
Our engineering team is still working to solve the Live issue. However, please note that if your LIVE session is set up with a backup stream (URL), then your Live event shall be working fine (the Primary only won't function)
Posted Oct 13, 2020 - 09:54 UTC
Investigating
We are currently investigating an issue affecting our Webcasting services.
Posted Oct 13, 2020 - 09:21 UTC
This incident affected: Live.