KMS/KAF accessibility issue
Incident Report for Kaltura
Resolved
What was the impact: On August 27, between ~11 pm - 12:05 am UTC (on August 28), KMS / KAF access was unavailable and was restored at the time above.

Current Status: Our engineering team monitored and verified the service during the overnight.

What to expect next: This incident is now closed.

Full details will be provided in the Root Cause Analysis document (RCA) which will be available within 7 business days. If you created a case with Customer Care, you will be sent the RCA when published — so no need to reach out to again. Otherwise, please create a new case with CC to request the RCA.
Posted Aug 28, 2020 - 12:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2020 - 00:12 UTC
Monitoring
What was the impact: KMS / KAF access is now restored as of ~11:05pm UTC.

Current Status: Our engineering team has restored access.

What to expect next: Our teams will monitor.
Posted Aug 28, 2020 - 00:12 UTC
Update
What is the impact: KMS / KAF access unavailable

Current Status: Our engineering team was alerted to issues affecting KMS/KAF at ~11pm UTC and began investigating immediately. The team continues to work to restore normal performance as quickly as possible.

What to expect next: The next update will be posted as soon as available or within 30 minutes.
Posted Aug 27, 2020 - 23:57 UTC
Investigating
Message: We are currently mitigating issues affecting KMS /KAF.

An additional update will be provided shortly.
Posted Aug 27, 2020 - 23:23 UTC
This incident affected: Kaltura MediaSpace.