Cielo24 Service Interruption
Incident Report for Kaltura
Resolved
Issue with the Cielo24 Service Interruption has been resolved.
Posted 4 months ago. Aug 23, 2018 - 07:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 22, 2018 - 10:34 EDT
Identified
Kaltura has identified an issue that may affect the service.
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Aug 22, 2018 - 10:33 EDT
This incident affected: Kaltura REACH (captioning service).