Cielo24 - increased error rate and high latency for Google Container Registry API calls
Incident Report for Kaltura
Resolved
This is to inform you that this incident has been resolved and corresponding confirmation has been received from Cielo24 service provider.
Posted 3 months ago. Sep 05, 2018 - 01:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 04, 2018 - 11:19 EDT
Identified
Kaltura has identified an issue that may affect the Kaltura REACH service.
It is related to intermittent errors for requests to Google Cloud Storage in the US region.
Current data indicates that only a small percentage of requests in the US region are affected.

We will provide another status update as soon as provider has any.
Posted 3 months ago. Sep 04, 2018 - 11:19 EDT
This incident affected: Kaltura REACH (captioning service).