Kaltura service alert
Incident Report for Kaltura
Postmortem

As part of fixing an issue with one of the index database servers, Kaltura's engineers replaced one of the servers with a new one. The new server was missing a configuration required, which resulted in bad API responses for all requests hitting this server. The issue was immediately identified and the server has been removed and replaced. Issue was resolved within 2 minutes (14:16 -14:18 UTC ).

Posted Nov 07, 2019 - 15:09 UTC

Resolved
Our technical teams have looked into the issue and marked it as resolved.
Posted Nov 07, 2019 - 14:40 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Nov 07, 2019 - 14:17 UTC
This incident affected: Kaltura MediaSpace.