Player - Loading
Incident Report for Kaltura
Resolved
Our team has completed monitoring and verified normal performance.
Posted Sep 18, 2020 - 19:24 UTC
Monitoring
The issue for Player loading has been resolved. Our teams are monitoring.
Posted Sep 18, 2020 - 18:58 UTC
Investigating
What is Impacted: Player loading -- when attempting to load Player on a page, users may intermittently see a black screen or an error displayed by the Player. Users may refresh the page as a temporary workaround.

Current Status: Our team is currently investigating as a top priority.

What to Expect: The next update will be provided in 30 minutes.
Posted Sep 18, 2020 - 18:53 UTC
This incident affected: Playback.