Cielo24 editor
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 18, 2018 - 12:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 18, 2018 - 09:10 EST
Investigating
Kaltura has identified an issue with Cielo24.
Currently, the "Edit" function is unavailable and we are working on the solution.
More updates to follow.
Posted 4 months ago. Dec 18, 2018 - 08:50 EST
This incident affected: Kaltura REACH (captioning service).