KMS and KMC
Incident Report for Kaltura
Resolved
What was the impact: KMS, KMC and API services between 2:04 pm - 2:32 pm UTC.

Current Status: KMS service was restored at 2:19 UTC. API and KMC services were restored at 14:32 UTC. Our engineering team has completed monitoring of the system and confirmed normal performance.

Issue was identified to be within computing resources, which have been adjusted to include more resources. The long-term resolution will be addressed by the Cloud Migration on Saturday, August 29th.

What to expect next: This incident is now closed.



Full details will be provided in the Root Cause Analysis document (RCA) which will be available within 7 business days. If you created a case with Customer Care, you will be sent the RCA when published -- so no need to reach out to again. Otherwise, please create a new case with CC to request the RCA.
Posted Aug 27, 2020 - 19:13 UTC
Monitoring
What is the impact: API, KMS, and KMC are now available.

Current Status: Our engineering team has restored normal operations.

What to expect next: Our engineering team is closely monitoring the system. The next update will be in 1 hour.
Posted Aug 27, 2020 - 14:36 UTC
Update
What is the impact: KMC is unavailable, API errors.

KMS is now available for some accounts.

Current Status: Our engineering team working as quickly as possible to restore normal operations to KMC and API.

What to expect next: The next update will be posted within 30 minutes.
Posted Aug 27, 2020 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Aug 27, 2020 - 14:15 UTC
Investigating
Our engineering teams were alerted to issues that are affecting the availability of KMS and KMC. We are investigating as a top priority.
Posted Aug 27, 2020 - 14:07 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.