Kaltura service alert
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 12, 2019 - 11:39 EDT
Update
This is to inform you that we are currently investigating database issue affecting API core and KMS on East Coast DC.
Traffic has been shifted to the secondary site.
Posted 9 days ago. Sep 12, 2019 - 10:14 EDT
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 9 days ago. Sep 12, 2019 - 10:06 EDT
This incident affected: Kaltura API and Kaltura MediaSpace.