Cielo24 module issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 05, 2018 - 11:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 05, 2018 - 11:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 05, 2018 - 11:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 05, 2018 - 11:44 EDT
Identified
Kaltura has identified an issue that may affect the service.
There is an "Application Error" with the Cielo24 Module for all KMS/KAF instances.
This issue is being handled by Cielo's technical team. More updates will follow on this page.
Posted 6 months ago. Jun 05, 2018 - 02:06 EDT
This incident affected: Kaltura REACH (captioning service).