West Coast DC network performance degradation
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 20:22 UTC
Monitoring
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Root cause is still being investigated.
Posted Sep 16, 2019 - 18:46 UTC
Update
We’re currently investigating an issue related to eCDN reporting. eCDN may report to be down while the servers are active. More information will follow soon
Posted Sep 16, 2019 - 16:21 UTC
Identified
Kaltura's technical teams identified a network issue affecting bulk upload processing. Traffic was shifted and is being served from the East Coast data center now.
Posted Sep 16, 2019 - 14:12 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Sep 16, 2019 - 14:04 UTC
This incident affected: Upload.