Cielo24 Intermittent API Latency
Incident Report for Kaltura
Resolved
Issue with the Cielo24 Intermittent API Latency has been resolved.
Posted Aug 17, 2018 - 22:29 UTC
Investigating
Kaltura has identified an issue that may affect the service.
There is an "Intermittent API Latency" with the Cielo24 Module.
This issue is being handled by Cielo's technical team. More updates will follow on this page.
Posted Aug 17, 2018 - 19:18 UTC
This incident affected: Kaltura REACH (captioning service) (Quality of caption services).